zozothemes available for any customization request made by client.

Okay
  Public Ticket #2196407
TRADUCCION A ESPAÑOL
Closed

Comments

  • jose started the conversation

    Good morning, I want to know how to translate the subject into Spanish.
    And how to change the footer.
    I would appreciate some instructions in Spanish.
    Greetings
  •  916
    ZOZO replied

    Hi,

    Install loco translate plugin.

    https://zozothemes.ticksy.com/article/14444/ refer this site.

    Thank you.

  • jose replied

    Could you provide me, a pdf in Spanish or even in English of how to create the properties in the subject.
    Greetings.
  •  916
  • jose replied

    Thank you.
    I wanted to ask another question, when I upload the subject, the photos and properties are not uploaded.
    Why?
  •  916
    ZOZO replied

    Hi,

    Can you send me your WordPress login details. We will check and let you know.

    Thank you.

  • jose replied

    What do you mean by starting data?
    Greetings

  • jose replied

    I have solved it but now I get the error post not imported

  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    sorry login details not working, please send me correct details. We will check and let you know. Also you need to import a fresh Main demo installation?

    Thank you.

  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    This login also not working please check and send us.

    How can I unravel the subject?

    Which subject not clear? You need full main demo only right? We will import full demo for you.

    Thank you.

  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    This is also not working...  Please check login with yourself and send us.

    Thank you.

  •   jose replied privately
  •  916
    ZOZO replied

    Hi.

    We asked for WordPress login details. We don't need c panel details. So please send us correct WordPress login details.

    Thank you.

  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    There is lot of customizations' Contents in your pages.  http://webprueba.inmobiliariamaribelgallego.com/

    Can you tell us what is your issue?

    Thank you.

  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    Sorry , still we are not clear... Please do screen recorded video and send us.. We will check and let you know.

    Thank you.

  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    Some Text we should Change in zoacres core plugin... So if you're facing issue like this means please try to translate zoacres core plugin too...

    Thank you

  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    it was loading fine for us

    7538773810.png

    not going to blank. 

    Maybe an extra plugins making issues. So please Deactivate plugin except required plugins and check .

    Thank you.

  •   jose replied privately
  •  916
    ZOZO replied

    HI,

    Please deactivate third party plugins except Rev slider , Wp bakery , contact form 7 , Zoacres core and check.

    Your site loading good for us.

    Thank you.

  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    please send me your WordPress login details... We will fix and let you know.

    Thank you.

  •   jose replied privately
  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    It was looking transparent header and also there is no sidebar menu.

    please check and let us know.

    Thank you.

  •  916
    ZOZO replied

    Hi,

    Pagination number now black.

    Thank you

  •   jose replied privately
  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    1. you setted theme color as #ffffff so only many places have color issues....

    please set any other colors so that color will apply for that white color spaces like pagination and property popup.

    2. Transparent header done

    3. Bottom white space removed.

    Thank you.

  •   jose replied privately
  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    Please check now ...

    Done ...

    Thank you.

  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    Below 767 screen size this will work fine.

    9756466741.png

    6573158415.png


    all was working fine...

    Please clear your cache and check again.

    In Frontend all was showing fine..

    Thank you

  •   jose replied privately
  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    Thank you .
    One last doubt, when I search for a population in the search engine of the home page, I don't get more than three, having more.
    Because it can be?.
    Greetings.

    please Search "In"  text in that search box here https://demo.zozothemes.com/zoacres/ ,

    You will get result like this if you have many properties.

    6317961159.png

    So you can get idea about Search.

    Thank you.

  •  916
    ZOZO replied

    Hi,

    Sorry, I also get this image when I click on a property, I click again and it works well with the photograph and description.
    How can I do to remove this?
    Thank you

    No clear... Please Make screen record for this and send us. We will check and let you know.

    Thank you.

  •   jose replied privately
  •   jose replied privately
  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    Make sure you created Property Search result template in Pages >> Add New >> Property search Result template..'

    if no means create and check again.

    Thank you.

  •  916
    ZOZO replied

    Hi,

    However, if I put a shawl, they leave 26.
    ????

    Ajax search is working based on Property title and description only. 

    If you need area , City Search means you have Extra Search Filters 

    7035079432.png

    Here you can search and filter...

    Also Your WordPress Login details Was not working  so please attach Login details on your Next question.

    Thank you.

  •   jose replied privately
  •   jose replied privately
  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    Please send me  your FTP details. We will fix and let you know.

    Thank you.

  •   jose replied privately
  •   jose replied privately
  •  916
  •  916
    ZOZO replied

    Hi,

    There is no password in you sent details. 

    please send me .

    Thank you.

  •   jose replied privately
  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    This is not working please send me correct details. We will check and let you know.

    Thank you.

  •   jose replied privately
  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    Theme updated for your Ajax search results options.

    Please Update attached theme and check your search results.

    PS:: Please Backup your current theme.

    Thank you

    Attached files:  zoacres.zip

  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    Download Theme options >> Export / import >> Export so backup your theme options.

    Cpanel >> Filemanager >> themes >> download your Theme copy .

    Appearance >> Themes >> delete current >> zoacres theme and upload below attached copy and activate. So all of your issues will fix,

    Thank you.

  •   jose replied privately
  •   jose replied privately
  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    I did this

    yeah thats right.

  •  916
    ZOZO replied

    Hi,

    Now you can delete your Theme and add We provided zoacres theme and activate.

    Now Ajax search result will work fine.

    Thank you.

  •   jose replied privately
  •   jose replied privately
  •   jose replied privately
  •  916
    ZOZO replied

    HI,

    Do I have to install this?

    ATTACHED FILES:  Captura de pantalla 2020-01-30 a las 12.37.10.png

    yes you have to install this Theme before that need to delete old one.

    Thank you

  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    your site was not loading for us so please fix and let us know.

    We will check again and let you know.

    This site can’t be reached

    webprueba.inmobiliariamaribelgallego.com took too long to respond.

    ERR_CONNECTION_TIMED_OUT

    Thank you

  •   jose replied privately
  •  916
    ZOZO replied

    HI,

    please all make it workable as what it was before and let us know with Cpanel Or FTP details. We will check and fix.

    Thank you.

  •   jose replied privately
  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    Please check now.

    It was working good now.

    Thank you.

  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    Sorry we are not clear.

    Please explain more .

    Thank you.

  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    please check attached screenshot it was working good for us.

    Which text you searched? and got result like this?

    Thank you.

    Attached files:  screencapture-webprueba-inmobiliariamaribelgallego-property-search-result-2020-02-04-10_15_50.png

  •   jose replied privately
  •  916
    ZOZO replied


    Hi,

    Upload all equal Size image. So this issue will fix.

    6691561736.png

    Thank you.

  •   jose replied privately
  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    We are checking on that, we will fix and let you know.

    Thank you.

  •   jose replied privately
  •  916
    ZOZO replied

    Hi,

    Why when I choose a city in the search engine I get the results with a white film in the results ?.
    Will it be a parafax?
    Greetings
    

    In which page your are getting issues like this.

    please always attach issue page like so only we can easily navigate.

    2. Appearance >> widgets >> mortgage >> this is a mortgage calculator widgets you can use it this anywhere.

    Thank you.

  •   jose replied privately
  •  916